How should you handle the dialogue box that pops up when saving a bash profile?

Every time you edit a bash_profile using nano and try to save it using the key combination of Ctrl + O, the regular open file dialogue pops up. lesson

Is there a way to get around this or is it irrelevant in this case?

Was wondering the same thing… I even installed an extension trying to fix this: https://github.com/google/disable-keyboard-shortcuts but that didn’t help me, because it disables the keyboard shortcut entirely and then I cannot save anything in nano anymore…

Welcome to the forum.

And yes,

[quote=“innocuous, post:2, topic:509258, full:true”]
Was wondering the same thing… I even installed an extension trying to fix this: https://github.com/google/disable-keyboard-shortcuts but that didn’t help me, because it disables the keyboard shortcut entirely and then I cannot save anything in nano anymore…
[/quote],

I figured that it is normal and since it’s harmless, rather than complicate issues or deprive yourself of some other functionalities, I think it’s best to let it be or perhaps till a work-around is discovered.

But in all, I didn’t think it poses any serious problem. It should need a bit of getting used to.