Help with 30% step 4 in command line


#1

help anyone i cannot figure this out


#2

Is this the task that you are having trouble with:

Navigate to the drama/ directory.

#3

hi albionsrefuge, I have a same problem on navigating up one directory from drama/historical/ to drama/.


#4

To navigate up one directory, you use the cd (change directory) command combined with .. (parent), giving:

cd ..

#5

It doesn't work.
I wrote comand "cd" and directory several times, but everytime I get "bash cd: ****: No such file or directory"


#6

I'm not sure exactly what you mean by that but, it should be

cd ..

That's if you want to go up one directory.


#7

literally type this: cd ..
finally figured it out after 15 minutes. also very helpful if you do it like twice then type Ls so it shows you what directories you have access to. Do that to help understand it instead of just saying "hey it worked lets continue"


#8

yes i can't move on to number 5 please help me


#9

Did you already try the solution offered?

If so, please show us a screenshot so we can see what you see.


#10

i still dont know.
cd drama/historical
but it does not work


#11

If you are doing the same question as the others in this thread, have you tried the command that have already been suggested here?


#12

I also had the same problem. I typed the command "cd .." and it worked! Thanks for the tip! I actually forgot this command :smiley: