Help please! Ravenous

I have run ‘create-react-app ravenous’ successfully in terminal, however when I change directories to ravenous and type ‘npm start’ i get errors and it says that I have a different version of babel-eslint detected further up in the tree… it is telling me that I have version 10.0.3 and it requires 10.1.0… I have absolutely no clue how to move forward.

This seems to be a known issue. GitHub User birksy89 reported this problem as solved here. Try following the steps provided there.