Hello rails 1


#1

I cannot seem to progress past the first level because the 'next' button cannot be clicked even though I have completed all the instructions.


#2

Hi @chizz321,

Could you please provide a screenshot of what you're seeing and a link to the exercise you're on?

Thanks!


#4


#5

@chizz321, Perfect, thanks!

If you look over to the left, you'll see the instructions are grayed out. I think you probably did all of the instructions, but the checker didn't notice when you completed the first step, and until the first step is completed it won't check off any of the others.

Could you scroll up to the top of the instructions and start them over, making sure it gives you a green check before proceeding to the next step?


#6

I tried waiting for the green check to appear but nothing happens, the instructions just stay blank after I complete the first one.


#7

@chizz321 Are you able to try switching browsers? Or do you have any browser addons that may be causing the issue?


#8

Yep I changed to a non-private browser and its letting me get through each instruction. Thank for all your help!


#9

@chizz321 Great! I'm glad that fixed it for you :slight_smile:


#10

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.