Having trouble setting up remote


#1

I am having a small problem when they say to add the remote that points to the repository. I am doing everything they say to do but I'm still getting an error message.


This is the code I wrote and the error message I'm getting.


Replace this line with your code.


#2

Have you done git init ?


#3

I am still having issues. It says that my origin already exists. Thanks!


#4

If git won't add it because it's already there, and you want to add it anyway, then remove it first.


#5

I have tried removing it several times, it still says that it already exists!


#6

Are you saying that you removed them and that git is misbehaving (unlikely) or that none of your attempts at removing were successful (in which case, one would need to look into how to do that, although studying the command for adding should give you a very good idea)


#7

Are you deleting the .git folder in your project directory? (You may need to show hidden files.)

When you've done that make sure that you are in the root directory of your project folder and run

git init

and

git remote add origin <YourRepositoryLinkHere>

#8

Thank you so much! I figured out what I was doing wrong. My bad!


#9

Thanks! My issue wasn't on this step at all!


#10

May I know How did you solve your issue? I am getting same error :frowning:


#11

No problem! My issue was actually in part 3! I didn't call the directory correctly. Hope that helps!


#12

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.