Grep | -type the command after the shell prompt error


#1

It's giving me the shell error but I can see that I have typed exactly what it is saying to type. Any suggestions?


#2

It's not the same though. And grep can't correct you because it would have to change the meaning of what you told it (not to mention it can't know what you meant)


#3

What do you mean it's not the same? The program told me to type that and it appears like I typed it word for work? I've tried changing it in multiple ways to something not word for word of what it's asking and none of it has worked. I don't know where to go from here.


#4

I have even tried checking the location of where I currently am and have tested the same command with a different search word. But when I search for the exact thing it's asking then it doesn't work.


#5

Now, I've even created an Artic.txt to see if the system is wanting it to return something.

And it still did not work.


#6

Artic
Arctic


#7

oh wow. my brain must really be fried. haha I can't even spell anymore.

Thanks for your help!! :slight_smile:


#8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.