Git workflow problem


#1

Hi, i have a problem with the 6/8 excercise of the Git Teamwork track.

The steps are these:

1.Enter this command:

$ cd my-quizzes

to change directories into the my-quizzes directory.

2.Enter the Git command:

$ git branch

to create a branch to develop questions for the biology quiz. Name the branch bio-questions.

Note: be careful to spell the name "bio-questions" exactly as it appears.


And here's what im doing (the git shell):

$ cd my-quizzes
$ git branch bio-questions
fatal: A branch named 'bio-questions' already exists.
$ git checkout bio-questions
Already on 'bio-questions'

So i have already created the bio-questions branch like step 2 tells you to do, but it stays put and doesn't let me go to the next step. Instead i get this message: Did you create a new branch called "bio-questions"? when i have already created the branch!


#2

No one?

Post must be at least 20 characters long


#3

Well, i fixed it doing this:

The page was buggy so i deleted the branch and created it again and it worked fine.