Getting Stuck

<PLEASE USE THIS TEMPLATE TO HELP YOU CREATE A GREAT POST!>

<Below this line, add a link to the EXACT exercise that you are stuck at.>
https://www.codecademy.com/courses/learn-html-css/lessons/css-fonts/exercises/fallback-fonts

<Below this line, in what way does your code behave incorrectly? Include ALL error messages.>

```

Replace this line with your code.

body {
/* Old browsers /
background: #141E30;
/
Chrome 10-25, Safari 5.1-6 /
background: -webkit-linear-gradient(-45deg, #35577D, #141E30);
/
W3C, IE 10+/ Edge, Firefox 16+, Chrome 26+, Opera 12+, Safari 7+ */
background: linear-gradient(-45deg, #35577D, #141E30);
margin: 0;
padding: 0;
}

h1 {
color: #FFF;
font-family: Georgia, Garamond, serif;
font-size: 32px;
padding-top: 100px;
text-align: left;
width: 60%;
}

h2 {
border-bottom: 1px solid rgba(255, 255, 255, 0.5);
color: rgba(255, 255, 255, 0.5);
font-weight: 100;
font-family: Georgia, Garamond, serif;
font-size: 22px;
line-height: 24px;
padding-bottom: 30px;
text-align: left;
width: 70%;
}

p {
color: AliceBlue;
font-family: Helvetica, Arial, sans-serif;
line-height: 1em;
text-align: left;
width: 100%;
}

.byline {
color: rgba(255, 255, 255, 0.5);
float: left;
font-family: ‘Roboto’, sans-serif;
font-weight: 100;
font-size: 14px;
padding-left: 10px;
text-transform: uppercase;
}

.caption {
background-color: rgba(0, 0, 0, 0.6);
color: rgba(255, 255, 255, 0.65);
display: block;
font-family: ‘Playfair Display’, serif;
font-size: 14px;
font-style: italic;
line-height: 14px;
margin-left: 20px;
padding: 10px;
position: relative;
top: 80%;
width: 60%;
}

.content {
padding: 40px;
}

.image {
background-image: url(“https://s3.amazonaws.com/codecademy-content/courses/web-101/unit-4/htmlcss1-img_soccer.jpeg”);
background-size: cover;
background-position: center;
height: 300px;
}

.writer-img {
-webkit-box-shadow: 5px 0px 5px 0px rgba(0, 0, 50, 0.97);
-moz-box-shadow: 5px 0px 5px 0px rgba(0, 0, 50, 0.97);
box-shadow: 5px 0px 5px 0px rgba(0, 0, 50, 0.97);
float: left;
width: 50px;
}

<do not remove the three backticks above>

Delete the “Georgia” font in h1 and h2

Tried that too. But not yet working. I guess there’s a bug!
Need help.

I have the same problem and can’t go further. Even when the code was added by hint.

Anyone. Is there a solution with this bug ??

need a solution to this ! anyone have any luck?

Also stuck here
s there a solution with this bug ??

The bug is fixed!
It worked for me.

try to change browser… for ex chrome

Hello my friends, I’m stuck with an excercise with family fonts, somebody can help me, please?? I use Google Chrome browser, I don’t know what is wrong with my code, I don’t understand, here is my code…

Family Font exercise.txt (669 Bytes)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.