Getting Started with Emotion

Link to page.
Error Log is below. No matter what I do this fails after npm install. Doesn’t matter if I do rebuild, delete node modules and package lock, npm cache clean, etc. End result is the same. It causes a maximum stack error, and then when you fix that it errors with this.

Windows PowerShell
Copyright (C) Microsoft Corporation. All rights reserved.

Try the new cross-platform PowerShell https://aka.ms/pscore6

PS C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code> dir


    Directory: C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code


Mode                 LastWriteTime         Length Name
----                 -------------         ------ ----
d-----        12/12/2021  11:41 AM                .vscode
d-----        12/12/2021  11:59 AM                node_modules
d-----        12/12/2021  11:39 AM                public
d-----        12/12/2021  11:39 AM                src
-a----        12/12/2021  11:45 AM            319 .gitignore
-a----        12/12/2021  11:55 AM            918 package.json
-a----        12/12/2021  11:41 AM           3461 README.md


PS C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code> npm i
npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.

> starter-emotion@0.1.0 install C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code
> npm install

'npm' is not recognized as an internal or external command,
operable program or batch file.
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_25_492Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_25_885Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_25_960Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_26_034Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_26_112Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_26_191Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_26_263Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_26_341Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_26_415Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_26_495Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_26_568Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_26_641Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_26_708Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_26_781Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_26_850Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_26_921Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_26_989Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_27_059Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_27_129Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_27_202Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_27_272Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_27_344Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_27_418Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_27_489Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_27_558Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_27_629Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_27_699Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_27_770Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_27_843Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_27_912Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_27_982Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_28_052Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_28_122Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_28_191Z-debug.log
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! starter-emotion@0.1.0 install: `npm install`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the starter-emotion@0.1.0 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\scott\AppData\Roaming\npm-cache\_logs\2021-12-12T20_04_28_262Z-debug.log
PS C:\Users\scott\Documents\Coding\Codecademy\HTML & CSS\Learn CSS-in-JS\getting-started-emotion-code>

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.