Getting input wont submit


#1

I am following the directions for the input by putting in
first_name = gets.chomp but it wont submit. the submit button goes blank


#2

Hi Demetre,

Have you tried refreshing the page and switching browsers?


#3

Having the same problem on both chrome and explorer


#4

Having the same issue. Using chrome 46.0.2490.80. Any suggestions yet?


#5

I'm having the same issue. Has anyone found a resolution yet?


#6

Same here, refreshed browser a few times, getting a blinking cursor in the output pane. I tried the same code using irb CLI, got blinking cursor until I exited the prompt.


#7

All right folks.... it's working now

Refreshed browser a few more times....
print "What's your first name"
first_name = gets.chomp



#8

Below is my code for this exercise

print "What's your first name? "
first_name = gets.chomp
print "What's your last name? "
last_name = gets.chomp
print "What's your city name? "
city = gets.chomp
print "What's your state in XX format? "
state =gets.chomp


#9

still not working for me, even after refresh.


#10

Same here, refreshed over and over, no go...


#11

Hi guys, I've been having the exact same problem. The solution is simple: Provide the answers to the questions by typing at the command prompt in the right pane and hit the "enter" key (or return key) after each reply. That worked for me, it might work for you too!


#12

Thanks for the solution :smile: :grinning: :grinning:


#13

They really should have worded the question for that better with more instruction.


#14

please i have been inputting my codes for the "getting input" and its still not working. can u give me an idea of how you solved the problem? thanks


#15

Hi Kalaychy!

Refresh your browser to re-run the program from the start. At the bottom of your screen, click the button "Click Save & Submit Code" and then type in the answers at the flashing command prompt in the editor panel on the right side of your screen. Hit 'enter' on your keyboard after each answer. See if that helps.


#16

Apparently this has been going on a couple of days now and it still hasn't been fixed. I've been refreshing the page over and again and it's not helping. I was going mental for a second thinking it was me doing something wrong.

Is anyone from Codeacademy on this forum? Can someone fix this problem please.