Getting a constant spinner in the window when trying to access courses

ruby

#1

I'm trying to continue my existing courses, but I'm getting a constant spinner on the lesson which won't go away.

I've gone through all of the troubleshooting steps for both Chrome and Safari and neither work. I've actually gone beyond that to remove all plug-ins and extensions on Chrome in case something was interfering all of a sudden or was no longer supported, and when that didn't work I uninstalled and reinstalled Chrome and still no luck.


#2

If two separate browsers are having the same issue then the network seems like a likely cause.
I'd try a proxy, for example the tor network.


#3

Sadly not the case. I've tried at home as well with no luck, and on a friends machine at work and it works.


#4

Some additional info


#5

Googling that leads to mentions of certificates, perhaps it's possible to loosen up on security or add some certificate

..Firefox? Make sure browser is latest version?

What happens if you remove the s from http**s** in the url bar? (no clue if that should work)

I'm using chromium which should be pretty close to chrome (chrome is built on chromium), but I'm not getting that. Dunno about chrome


#6

Just to state this Chrome is up to date.

I think the https is set by codecademy. Trying to remove the s and launch the page without it just causes the page to load with it again. No clue about the certificate issue. Nothing has changed on my end. Just haven't been able to get back in since the servers went down.

I installed Firefox and it is working there. So I'm at least able to keep going, but I'm not going to change browsers because one site is having issues. Just wish there was a way to get it working on Chrome again. @alexcommunitymgr


#7

2 posts were split to a new topic: "Invalid Certificate" Error