Foursquare app or company url doesn't work

When trying to create a new app in foursquare for the wanderlust project no matter what url I use in the app or company url section it just says “Form code invalid”. I’ve tried real urls, i.e codecademy’s, and google’s and fake ones. Please help!

2 Likes

I am having exactly the same issue, I was wondering if you figured it out?

No, unfortunately. I don’t know what to do except skip the project!

I’ve hit exactly the same issue. Not really sure what’s going on.

Still there too @chip5567788700. I have been researching it seems like there are a whole host of bugs associated with foursq that people have encountered.
The only fix I have seen so far is to wait a few days… which is less than ideal. Enquired with codecademy and foursq to no avail as of yet.
I had a mate sign up on my behalf and he hit the same wall, not sure what to do now, hoping to rally a respoinse from codecademy.

Hello. Same problem :roll_eyes:

Replying because I want to if the problem gets solved, cause I’ve hit it too :confused:

Well, its been a few days since I’ve tried. Just tried with google’s url, codecademy’s url, and a fake url. Still no luck

Just sent a bug report to codecademy. Hopefully its fixed soon.

Its fixed!! It works now!!

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.