Font weight


#1

I also have a font-weight problem
This is what I understand to be correct. All I have added is the font-weight but asks me if I have set the font-weight to bold, very frustrating.

Can anyone help me

p {
color: AliceBlue;
line-height: 1.7em;
text-align: left;
width: 100%;
font-family: Roboto, sans-serif;
font-size: 20px;
font-weight: bold;
}


Why won't by Font-Weight work?
#2

Try refreshing the page


#3

Same problem. not a Navigator Issue. It is a bug.


#4

Same problem I refresh the page still the same
p {
color: AliceBlue;
line-height: 1em;
text-align: left;
width: 100%;
font-size: 20px;
font-family: Roboto, sans-serif;
line-height: 1.7em;
font-weight: bold;

}


#5

try changing the spacing might work

font-weight: bold;

#6

Hello everyone, I believe I have an answer to you'r predicament! What do all you'r codes have in common? Anyone? All you'r font-weights are at the bottom of the P try moving it to the very top, worked for me!


#7

Hi
I have the same problem. Using different browser or putting the font.weight at different places didn't help :unamused:


#8

Honestly, after the update, it is hard to figure out whether the problem is with the code or codecademy. (posting your code might help)


#9

same problem here..
p {
font-weight: bold;
color: AliceBlue;
font-family: Roboto, sans-serif;
font-size: 20px;
line-height: 1.7em;
text-align: left;
width: 100%;
}


#10

installing latest chrome solved my problem


#11

Same problem .. what's this ____


#12

CSS declaration blocks are unordered objects, as denoted by the {} which represents an unordered associative array: Properties are key: value pairs. Position within a rule set of a k:v pair should have no bearing on how it is applied.

What does have a bearing is the position within the cascade of a selector rule, but this does not apply within the rule set.


#13

Also does not work for me.
Tried different spacing, reloading, different locations.

body {
/* Old browsers */
background: #141E30;
/* Chrome 10-25, Safari 5.1-6 */
background: -webkit-linear-gradient(-45deg, #35577D, #141E30);
/* W3C, IE 10+/ Edge, Firefox 16+, Chrome 26+, Opera 12+, Safari 7+ */
background: linear-gradient(-45deg, #35577D, #141E30);
margin: 0;
padding: 0;
font-weight: bold;
}

h1 {
color: #FFF;
font-family: "Playfair Display", serif;
font-size: 32px;
padding-top: 100px;
text-align: left;
width: 60%;
}

h2 {
border-bottom: 1px solid rgba(255, 255, 255, 0.5);
color: rgba(255, 255, 255, 0.5);
font-weight: 100;
font-family: Roboto, sans-serif;
font-size: 22px;
letter-spacing:0.02em;
line-height: 24px;
padding-bottom: 30px;
text-align: left;
width: 70%;
word-spacing: 0.05em;
}

p {
font-weight: bold;
color: AliceBlue;
font-family: Roboto, sans-serif;
font-size: 20px;
line-height: 1.7em;
text-align: left;
width: 100%;
}

.byline {
color: rgba(255, 255, 255, 0.5);
float: left;
font-family: 'Roboto', sans-serif;
font-weight: 100;
font-size: 14px;
padding-left: 10px;
text-transform: uppercase;
}

.caption {
background-color: rgba(0, 0, 0, 0.6);
color: rgba(255, 255, 255, 0.65);
display: block;
font-family: 'Playfair Display', serif;
font-size: 14px;
font-style: italic;
line-height: 14px;
margin-left: 20px;
padding: 10px;
position: relative;
top: 80%;
width: 60%;
}

.content {
padding: 40px;
}

.image {
background-image: url("https://s3.amazonaws.com/codecademy-content/courses/web-101/unit-4/htmlcss1-img_soccer.jpeg");
background-size: cover;
background-position: center;
height: 300px;
}

.writer-img {
-webkit-box-shadow: 5px 0px 5px 0px rgba(0, 0, 50, 0.97);
-moz-box-shadow: 5px 0px 5px 0px rgba(0, 0, 50, 0.97);
box-shadow: 5px 0px 5px 0px rgba(0, 0, 50, 0.97);
float: left;
width: 50px;
}


#14

I was running on FF and IE and having issues where the code was correct but it didnt pass the editor. I was also experiencing latency.

I read the forums and switched to Chrome. Both Incidents above were resolved. Codeacademy should create a problem ticket for this Incident or should disclose up front that users should only use Chrome


#15

What do you mean?

Good to know, I just saw something everyone who couldn't get it had in common and revealed it. Just a suggestion, though, maybe I should've worded it differently....


#16

I also have the same problem, but I don't know what to do.
I have tried getting code, but it is still telling me the same thing.
am really worried because I cant move to the next instruction without completing the first one.


#17

It would help if you posted your code.


#18

ok I will do that now


#19

p {
color: AliceBlue;
font-family: Roboto, sans-serif;
font-size: 20px;
font-weight: 100;
line-height: 1.7em;
text-align: left;
width: 100%;
}


#20

Again, I don't see anything wrong, could you post the error message please?