Font size in editor illegibly small

Hi everyone!

I’m having this bug in multiple browsers, wondering if anyone else has this - one day all the text in the code editor and the example snippets in the ''learn" section just became very small. The rest of the items on the page are the correct size. Not sure if this is a bug on my end or on codeacademy?

Hey there - welcome to the forums!

On the off-chance it’s something straightforward, have you tried resetting the zoom for your browser? I think in Chrome this is CTRL+0, but you may need to check the specific key combination for your chosen browser. (It’s usually available in the menu too.)

If that doesn’t sort it, let us know. :slight_smile:

browser font settings -> monospace size
possibly derived from os settings

1 Like

I have tried it, all the browsers are set to 0 zoom, but thanks for the answer :slight_smile:

Thanks for the tip,

but it doesn’t seem to be a browser issue as it is the same in all browsers I’ve tried - Chrome, Firefox & Internet Explorer

It could be if they’re all inheriting the font setting from the os.
It is specifically monospaced font that is small, not the rest. The behaviour itself screams of font settings.

1 Like