Font Family


#1

I cannot figure out why my code will not let me continue. It says that Either the font in line one or the font in line three are messed up. I have tried resetting my browsers zoom and even changed the minimum font manually, and depending on which value I set, the system will say either the 1st or third line is messed up on its font size. Any ideas? I have tried in Chrome, IE, and Firefox.


#2

For next time, use one of the following instructions to make your code visible:

select your code and press ctrl + shift + c (or cmd + shift + c if you use a mac)

if this instructions are unclear, you can also insert 3 backticks before and after your code, like so:

```
<p>visible</p>
```

the backtick is located above the tab key on your keyboard


#4

Just like there is a colon after font-family, there should be a colon after font-size as well. This is what causes the error


#5

I cannot believe that I missed that! Thank you so much for your quick response!


#6

Ubuntu, nice :smile: but then we are going off-topic, why did you replace your code with a image? When you post code, the person helping you can run it, which is easier to debug