First Java class 1/12 is not loading/working


#1

Hi!

I have had this problem for days and tried it in different browsers. Always when I start the first class of the Java programme I can't start coding:

  • The instructions appear. In the right corner it just says "Connecting to Codecademy" but that status never changes.
  • In the middle it just states: Code Editor. Open files here to edit them. But the code editor never appears.
  • When I press "Run" the status in the right corner changes to "Aw snap, that's an error in the exercise, please try again later."
  • When I reset the exercise it just states, "fixing your files" but that never happens either.

I have been getting this error message for a week now. Been waiting for a bug fix, but as nothing seems to happen I just wanted to make sure that I am not the only one experiencing this problem (as I haven't found any post about it yet).

If it is me I would be super thankful for any hints on how I can fix this (using OS X El Capitan, Chrome in latest version).

Many thanks in advance


#2

I have this problem too. Reported the error and waiting for it to get fixed.


#3

Guys!!! facing the same problem.Please let me know when u get the solution


#4

Same ■■■■. I can't believe that they didn't observe this problem at the first lesson from this course!


#5

No wo should hope that someone will read this forum post!


#6

Facing same here :frowning:


#7

@microace78823 This is already being worked on I believe

There are issues with the course. Same error message, being worked on

Reference:


#8

I'm also having this problem on 1/12. Is there an ETR?


#9

I am having the same issue. It sucks because I am new to programming and I was enjoying it until this error happened. Please let me know if this ever gets fixed. Fingers crossed.


#10

There is a difference between the "Ah Snap" and the endless "Connecting to Codecademy" problems. The "Ah Snap" is in the hands of the engineers, but sometimes we can help with the connection problem.


#11

2 posts were split to a new topic: Can't connect, profile gives 404 error (blogninja29847_538eb)


Can't connect, profile gives 404 error (blogninja29847_538eb)