FAQ: Navigation - mkdir

Most important step is to use pwd to output the name of the directory you are currently in.

Thanks! @flakey7864 it also worked for me!


this command cd 2014/dec keeps returning an error message . Even if I copy and paste the exact command from the instructions into the CL.

You can try the following command cd …/…

I also had a lot of struggles on this one because I was so confused about how to set it up. I got what it was asking but it took me a little bit to execute it. I solved it by doing

$ cd 2014/dec; ls

and I got it correct. The semicolon (:wink: is your identifier to make a new line.

1 Like

Thank you!! Helped me out a ton!


What I did, is just exit out the bash terminal and start a new terminal and insert that requested " cd 2014/dec command line, and it worked for me!

1 Like

I am certified Linux Engineer (RHCE) and I am linux user over 10 years ago but that not help with this exercise!!

during my work I found many bug need fix.


I was reading what victoria-dr said about moving up.
And I couldn’t understand why cd 2014/dec would not work.
Because a step or two prior to this infamous one we had to move up.
Thank you so much.
flakey7864 and victoria-dr.
I didn’t think to refresh.

Thanks! This actually worked.

The first exercise regarding cd 2014/dec. Just reset as many times as required, it must be a bug! wasted 30 minutes.

So I’m not sure if this is what’s keeping me from moving on, the current error for me is that I didn’t use ls after cd 2014/dec when I clearly did. But when ls shows what’s inside the dec/ directory, it shows there’s already a file named media, which is supposed to be the next step but it’s already there. I’m confused, is it a bug? I found that’s what is different from all the users having the same problem

Thanks a lot, Your ‘‘Resetting’’ word save my life :slight_smile: I was unable to move for ages, almost cried :rofl:

$ pwd
$ cd 2014/dec
$ pwd
$ ls

Was stuck for awhile this will work

1 Like

what’s the answer for number 3

Did you manage to get past this stage?

media should not be in there.
to get around this you need to enter:
$ pwd then enter
$ cd 2014/dec; ls
media monitor.txt mouse.txt
rmdir media (enter)
$ pwd and then ls
the only thing left should be monitor.txt and mouse.txt

This worked for me after being stuck for 2 hours.

1 Like

Beem trying this for the past hour now and got nowhere! I really need help anyone figure this out!

I tried resting lesson twice still won’t clear lesson. after ls command still giving me error from screen.