FAQ: Linux Shell Utilities - Access Documentation in Linux

This community-built FAQ covers the “Access Documentation in Linux” exercise from the lesson “Linux Shell Utilities”.

Paths and Courses
This exercise can be found in the following Codecademy content:

Introduction to Linux

FAQs on the exercise Access Documentation in Linux

There are currently no frequently asked questions associated with this exercise – that’s where you come in! You can contribute to this section by offering your own questions, answers, or clarifications on this exercise. Ask or answer a question by clicking reply (reply) below.

If you’ve had an “aha” moment about the concepts, formatting, syntax, or anything else with this exercise, consider sharing those insights! Teaching others and answering their questions is one of the best ways to learn and stay sharp.

Join the Discussion. Help a fellow learner on their journey.

Ask or answer a question about this exercise by clicking reply (reply) below!
You can also find further discussion and get answers to your questions over in #get-help.

Agree with a comment or answer? Like (like) to up-vote the contribution!

Need broader help or resources? Head to #get-help and #community:tips-and-resources. If you are wanting feedback or inspiration for a project, check out #project.

Looking for motivation to keep learning? Join our wider discussions in #community

Learn more about how to use this guide.

Found a bug? Report it online, or post in #community:Codecademy-Bug-Reporting

Have a question about your account or billing? Reach out to our customer support team!

None of the above? Find out where to ask other questions here!

BETA version of linux course:
man ls and man man both didnt work in the web-interface-terminal

6 Likes

I ran into the same thing.

1 Like

Same thing for me. Is there anyway to skip past this exercise and continue on with the course, or do we have to wait until they fix it?

Same here. It throws:
bash: man: command not found.
Not being able to continue the course should be fixed, too

I also am having this issue.

non of the commands worked for me either:
image
I can still progress through to the next section, but nothing has been learned in this one.
Disappointing!!

Man commands are still not working.

I have ran into this same issue, is there a work around yet?

Hey everyone :wave:

Appears this is a common issue so I’ve gone ahead and reported it, hopefully we can get a fix soon!

Happy coding all :slight_smile:

2 Likes

I’m still having this issue as well. I typed all the commands it asked me to and was able to proceed with the course despite not really know what the commands are supposed to do.

am having the same issue not being able to continue whith the course since the terminal doesn’t reconize the words am copying and pasting in bash

man still not working now

man and info files in /usr/bin/ missing.

Issue first reported in March 22 and still has not been fixed!

Cannot progress course due to this issue.

Hi @notlyall , any updates on when this will be fixed? I’d like to finish this course soon. Thanks!

Hey!

I don’t have any more information than you do unfortunately, best to check with customer support via https://help.codecademy.com :slightly_smiling_face:

Have you tried resetting the exercise? You can do so by clicking Get Unstuck in the upper right corner, then resetting will be one of the options.