FAQ: Learn Python - Python Syntax - Multi-line Strings

This community-built FAQ covers the “Multi-line Strings” exercise in Codecademy’s lessons on Python.

FAQs for the Codecademy Python syntax exercise Multi-line Strings

Join the Discussion. We Want to Hear From You!

Have a new question or can answer someone else’s? Reply (reply) to an existing thread!

Agree with a comment or answer? Like (like) to up-vote the contribution!

Need broader help or resources about Python in general? Go here!

Want to take the conversation in a totally different direction? Join our wider discussions.

Learn more about how to use this guide.

Found a bug? Report it!

Have a question about your account, billing, Pro, or Pro Intensive? Reach out to our support team!

None of the above? Find out where to ask other questions here!

Other FAQs

The following are links to additional questions that our community has asked about this exercise:

  • This list will contain other frequently asked questions that aren’t quite as popular as the ones above.
  • Currently there have not been enough questions asked and answered about this exercise to populate this FAQ section.
  • This FAQ is built and maintained by you, the Codecademy community – help yourself and other learners like you by contributing!

Not seeing your question? It may still have been asked before – try searching for it by clicking the spyglass icon (search) in the top-right of this page. Still can’t find it? Ask it below by hitting the reply button below this post (reply).

2 posts were split to a new topic: What am I Missing?

A post was split to a new topic: Not a haiku?

Cannot understand why there is an error based on my syntax, what is wrong?

1 Like

I have the same problem. Is there a simple explanation?

it’s weird because that is what the solutions say as well

yeah me too lol why is it doing this to uss…?

remove the extra space

I had the same issue and i resolved it by coping and pasting the haiku in the instructions, not by typing it out, it seemed to work for me.

1 Like

I’m having the same issue, I don’t have any extra spaces, I keep checking, I also tried it with this ’ kind of quote instead of these ". No idea.

I had this issue as well. I tried what steveeeeee did and that worked for me. Not sure why, but it worked.

That question should be answered. Can you show us the code that didn’t work so we can compare them?

this is funny. but they want your money. going on a year now and not debugged. same issue here, ive been at it over 10 minutes. and for whatever reason,i cant copy and paste so cant move forward from this