FAQ: Data Setup - Loading Data

This community-built FAQ covers the “Loading Data” exercise from the lesson “Data Setup”.

Paths and Courses
This exercise can be found in the following Codecademy content:

FAQs on the exercise Loading Data

There are currently no frequently asked questions associated with this exercise – that’s where you come in! You can contribute to this section by offering your own questions, answers, or clarifications on this exercise. Ask or answer a question by clicking reply (reply) below.

If you’ve had an “aha” moment about the concepts, formatting, syntax, or anything else with this exercise, consider sharing those insights! Teaching others and answering their questions is one of the best ways to learn and stay sharp.

Join the Discussion. Help a fellow learner on their journey.

Ask or answer a question about this exercise by clicking reply (reply) below!
You can also find further discussion and get answers to your questions over in Language Help.

Agree with a comment or answer? Like (like) to up-vote the contribution!

Need broader help or resources? Head to Language Help and Tips and Resources. If you are wanting feedback or inspiration for a project, check out Projects.

Looking for motivation to keep learning? Join our wider discussions in Community

Learn more about how to use this guide.

Found a bug? Report it online, or post in Bug Reporting

Have a question about your account or billing? Reach out to our customer support team!

None of the above? Find out where to ask other questions here!

Somebody else with the issue that “Save to Tableau Public as…” is not clickable?

I think I need to connect to the Tableau Public Server but don’t have that option anywhere. In Tableau documentation I see that you should click “Server” in the menu bar but that is not displayed in the menu bar in my notebook.

2 Likes

I have the same issue. I don’t understand why…

It worked for me after closing Tableau, restarting my computer and then opening it again. Still not sure why…

Same here.
The instructions do not make sense.

“Save to Tableau Public…” and “Save to Tableau Public as…” are both greyed out.
Google search states to click on “Server” tab and select “Sign in”, if you are using Tableau Cloud. Hence, no such entry in the Tableau Public free desktop app.

Codecademy:
Since many people have problems with your instructions and come here for help:
Are you testing the content before you tell people what to do?
Are you looking at these forums to provide help?

I see people’s questions but I cannot see your responses.

4 Likes

I had the same issue with the “Save to Tableau Public…” and “Save to Tableau Public as…” being greyed out. Tried closing Tableau and restarting as suggested here but that didn’t work. I just ignored the error and moved on to the next slide in the lesson. I tried again after a few of the other instructions in the lesson and it worked. I managed to save it during the Dimensions and Measures, Discrete and Continuous part of the lesson.

3 Likes

I’m also having the same issue - Save to Tableau Public As… is greyed out. I’m not able to save anything.

1 Like

It seems that you need to create a graph on sheet 1 in order to be able to save the file.
As @ruby2414482127 said before, is during Dimensions and Measures, Discrete and Continuous lesson when you can save.

4 Likes

Thanks, this works for me

I followed the link to the GitHub repository, but I have never used GitHub and can’t figure out how to actually download the datasets folder.

1 Like

Actually, the green “code” button opened a dropdown menu that allowed me to download a zip file. I don’t know how I was supposed to know that, but there it is.

1 Like

+1, thank you for your comment!

Is anyone else having issues with the files not showing up? I’ve downloaded the zip file and saved it elsewhere but its not showing on the left panel I only have the connections showing

After extracting the zip file, it shows an empty folder for me. Don’t know what to do

I’m having trouble with downloading the tree census project as a .csv. When I download the project it keeps downloading it as a .pdf and tableau keeps not being able to convert it. Giving me only 1 row of data in a different language. If anyone could help it would be much apricated. Thank you.