FAQ: Data Models - Wire EF Context to Project

This community-built FAQ covers the “Wire EF Context to Project” exercise from the lesson “Data Models”.

Paths and Courses
This exercise can be found in the following Codecademy content:

Build Web Apps with ASP.NET

FAQs on the exercise Wire EF Context to Project

There are currently no frequently asked questions associated with this exercise – that’s where you come in! You can contribute to this section by offering your own questions, answers, or clarifications on this exercise. Ask or answer a question by clicking reply (reply) below.

If you’ve had an “aha” moment about the concepts, formatting, syntax, or anything else with this exercise, consider sharing those insights! Teaching others and answering their questions is one of the best ways to learn and stay sharp.

Join the Discussion. Help a fellow learner on their journey.

Ask or answer a question about this exercise by clicking reply (reply) below!
You can also find further discussion and get answers to your questions over in #get-help.

Agree with a comment or answer? Like (like) to up-vote the contribution!

Need broader help or resources? Head to #get-help and #community:tips-and-resources. If you are wanting feedback or inspiration for a project, check out #project.

Looking for motivation to keep learning? Join our wider discussions in #community

Learn more about how to use this guide.

Found a bug? Report it online, or post in #community:Codecademy-Bug-Reporting

Have a question about your account or billing? Reach out to our customer support team!

None of the above? Find out where to ask other questions here!

Hi, I cant pass 5th part of this Wire EF Context to Project. It shows grey square with “X” despite that everything looks correct. I’ve tried also reset this part and repeat couple of times, but get the same result. Do somebody have a clue what’s the reason?

3 Likes

Did this ever get resolved? Having same problem.

1 Like

I cant pass 5th part of this Wire EF Context to Project, either.
Just like @py4499739624. I tried multiple reset and retry.

I have the same problem as the others, stuck on Step 5.
I have reset twice and got the same result. The Country.db file has been created but it won’t let me move on.

Any help out there?

I’m also experiencing this issue too. Also noticed the progress in the footer is now showing 5/8 but there are only 5 steps available in the left panel

I am having the same issue. It’s kind of annoying. Clearly it’s some kind of bug.

Anyone got this issue fixed? or know how to go to pass this step?? Having the same issue here.

Hey Code Academy,
We can not pass this part because it is greyed out on the 5th part. Please fix!