FAQ: Control Flow - Intro to Control Flow

This community-built FAQ covers the “Intro to Control Flow” exercise from the lesson “Control Flow”.

Paths and Courses
This exercise can be found in the following Codecademy content:

Learn How To Code

FAQs on the exercise Intro to Control Flow

There are currently no frequently asked questions associated with this exercise – that’s where you come in! You can contribute to this section by offering your own questions, answers, or clarifications on this exercise. Ask or answer a question by clicking reply (reply) below.

If you’ve had an “aha” moment about the concepts, formatting, syntax, or anything else with this exercise, consider sharing those insights! Teaching others and answering their questions is one of the best ways to learn and stay sharp.

Join the Discussion. Help a fellow learner on their journey.

Ask or answer a question about this exercise by clicking reply (reply) below!

Agree with a comment or answer? Like (like) to up-vote the contribution!

Need broader help or resources? Head here.

Looking for motivation to keep learning? Join our wider discussions.

Learn more about how to use this guide.

Found a bug? Report it!

Have a question about your account or billing? Reach out to our customer support team!

None of the above? Find out where to ask other questions here!

@mtf Hi,
I have aproblem with the right half of the screen it doesn’t work it writes to me this
dae8147d327b4fd192aa497a0c3a696a.cc-propeller.cloud ’s server IP address could not be found.
so please help :pray:
reply as fast as you can please.

Best I can do is tag in a staff member. @alyssavigil, are you up for this?

ok if she fixed this problem

Can’t say, but she will know someone who can look into it. Have you tried refreshing the page to see if this is a persistent problem?

I refreshed it many times, And this problem happened with nearly each page.

Guess we’ll just need to be patient. Is it something you can come back to later and move on to another lesson in the meantime?

With any thing related to this link http://localhost:8000/ it doesn’t work.
yes I could come back to it later.

I tried to search for it but it tells me this site can’t be reached.

localhost is your own machine. The issue is not with the URL, but with the LE (Learning Environment).

What does this mean? and what shall I do?

??please explain more.

Nothing to do but wait to see if the problem gets fixed. Segue to something else, for now.

Ok thank you Roy for your help.

@mtf Ok how long shall I wait?

@alyssavigil when will she help?

Does the problem persist, still?

yes it still exsists

I think it has been fixed, thanks for help :slightly_smiling_face:

1 Like