Exercise 7/10 font-size | How to solve rem problem

<PLEASE USE THE FOLLOWING TEMPLATE TO HELP YOU CREATE A GREAT POST!>

<Below this line, add a link to the EXACT exercise that you are stuck at.>
https://www.codecademy.com/en/courses/make-a-website/lessons/closer-look-css/exercises/font-size?action=lesson_resume&link_content_target=interstitial_lesson

<Below this line, in what way does your code behave incorrectly? Include ALL error messages.>
Using Google Chrome it may happen that in the exercise 7/10 font-size; the “rem” value doesn’t work.
I’ve found a way to bypass this problem by replacing the “2rem” value with the equivalent in pixels: “36px”.
I’ll include the code below.
Hope to help somebody else occuring into this problem.

```

body {
height: 100%;
margin: 0;
text-align: center;
width: 100%;
}

h1 {
font-size: 32px;
font-family: Palatino, ‘Palatino Linotype’, serif;
color: rgb(218,190,206);
}

h2 {
font-size: 56px;
}

.hero {
padding: 250px 0;
margin: 30px;
font-family: ‘Trebuchet MS’, Helvetica, sans-serif;
}

p {
font-size: 32px;
}

.hero a {
color: #00FFAA;
font-size: 1.25em;
text-decoration: none;
}

<do not remove the three backticks above>
1 Like

Thank you did report as a bug but this works for me
Ron Doran

I too am having this problem; worse, the directions say to input 2rem when it already is there. I tried 32 px but that doesn’t work either. Help!

The same thing is happening to me!

Try to refresh the page, rest the code and insert my code that i copyed up above.
Let me know if it worked.

Also i’ve heard that using mozzilla this problem should be bypassed.

I have the same issue and replacing 2em with 32px worked for me.
Thanks!

Thanks, It works for me!

This topic was automatically closed after 7 days. New replies are no longer allowed.