Exercise 10 page is stuck and script just shows processing forever


<Below this line, add a link to the EXACT exercise that you are stuck at.>

<In what way does your code behave incorrectly? Include ALL error messages.>
The script when clicked run shows processing forever without any output. Can not move forward. Have done reset exercise multiple times but the result is always same. It also shows this message :
9/script.py has been moved. This will cause problems with this exercise, please move 9/script.py back to its original location, or reset your files

<What do you expect to happen instead?>
Script runs and shows output.

<do not remove the three backticks above>

count_to = 121 + 344
print count_to

I have the same issue.

I have the same issue as well!

I too, as a sentinent human being, possess this very same issue as well. No matter how many times I load the code, the eternal continuation of the run button never ceases to exist. I order my computer to submit and bend to my will, but alas, to no avail. However, I have yet to find a way to pass severe divine judgement upon my computer for the great peril it has caused me as a very human person.

THIS EXERCISE: https://www.codecademy.com/courses/learn-python/lessons/student-becomes-the-teacher/exercises/just-weight-and-see?action=lesson_resume

It give the same “4/script.py has been moved. This will cause problems with this exercise, please move 4/script.py back to its original location, or reset your files” message if I reload the exercise as well.

Me too, click run button, no response

The same for me :confused: Still stuck… Do you know how to pass by this step ?

Me too! Have the same error

Same Issue here, its stuck on the run key

This is also driving me insane. I thought maybe it was a Debian/Chrome bug, but it does the same thing on Ubuntu/Chrome. I need to get past this step. I have a deadline!

Same problem with this lesson: https://www.codecademy.com/courses/learn-python/lessons/python-syntax/exercises/math?action=lesson_resume

I have the same exact problem. Has anyone been helped with this yet?

1 Like

hey i may have found a solution. i typed “from math import *” and clicked run but it wasn’t working so i clicked back to go to the previous exercise and the script still had the command “from math import *” on line 3, so i just clicked run, and then clicked next to go to the exercise it belongs to, and clicked run, and it worked that way. i can’t explain why, and idk if it will work for you guys, but its worth a shot.

Seems there is a problem with Python course. Something doesn’t work. I opened a ticket they did something I passed the lesson but next lesson the same issue. script.py has moved … . I clicked “reset” all code including original code gone.

Hi, I have the same issue too. Has anyone heard back from CodeAcademy?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.