Exercise 10 , grep 1 -Rl


#1

EDIT:
->found the Arctic typo , it works now


#2

Isn't working for me =/


#3

If you post a screenshot of your whole web page then someone will be able to help.


#4

Here is the error:


#5

You have a typo. The word that you are searching for is Arctic.


#6

thank you so much
i also had the exact same typo
thank you thank you thank you thank you thank you thank you thank you thank you


#7

I have a problem
cant figure out???


#8

Besides the Arctic -vs- Artic spelling error. I forgot to put the blank single space after the word Arctic. That caused me an error also fyi -- in case it helps someone else


#9

Guys, The first line on the command line perfectly matches the instructions, I even have a result, still the app counts it as a wrong answer

Is there something that I'm missing here ? Or is there a bug ??

Thanks


#10

i cannot figure it out halp


#11

I have exactly the same issue…
so is it?
grep R1 (the digit one?)
grep R1 Arctic /home/ccuser/workspace/geography
??
cos if so it will let me get no further!!


#12

I’ve worked it out with the help of google -
its:
grep Rl
so thats grep
then capital R
then a lowercase l
for lenny

i thought it was a 1 (number 1)


#13

<DOCTYPE html!>

you just gotta wing it