Error Messege" Oops, try again. It looks like your second <li>'s font-size is 16px instead of 12px


#1

<!DOCTYPE html>
<html>
	<head>
		<title>Loving the font changes</title>
	</head>
	<body>
		<h1 style="font-family: Arial">Big title</h1>
		 <ol>
		 	<li> <h2 style="font-size: 16px; font-family:Arial"> This item is big Arial.</li>
		 	<li> <h2 style="font-size: 12px ctrl-0; font- family:Verdana"> This item is medium Verdana.</li>
		 	<li> <h2 style="font-size: 10px;font-family:Impact"> This item is small Impact.</li>
		 </ol>
	</body>
</html>

#2

You have sizes inside h2's instead of <li>'s and

Why is there ctrl-0?


#3

I took the "ctrl-0 out i was using a hint and thought it meant insert in the code but it just meant type it. Either way I still got the error message taking that out.


#4

I got it thank you I see what you meant by the h2's THANK YOU!


#5

that is because you added a heading opening tag (<h2>) inside your list, while you should have added the style attribute to your list opening tag. For example, if i have a paragraph:

<p>i am a paragraph</p>

you can add the style attribute to the paragraph opening tag:

<p style="">i am a paragraph</p>

same with list, you can add the style attribute to the list opening tag without creating additional html tags (so no h2 tags)


#6
    <h1 style="font-family: Arial">Big title</h1>
		 <ol>
		 	<li style="font-family: Arial; font-size 16x">This item is big Arial.</li>
		 	<li style="font-family: Verdana; font-size 12px">This item is medium Verdana.</li>
		 	<li style="font-family: Impact; font-size 10px">This item is small Impact.</li>
		 </ol>

It doesn't make sense for me I've tried everything


#7

You are a missing a few colon's after font-size


#8

Thanks mate just saved me a week on thinking how stupid i am


#9

I'm having the same issue and I've redone the coding a bazillion times but it's still giving me the same error code. I don't see what I'm doing wrong!!


#10

Well, the only way we can help you is if you provide us with your code


#12

Hi I'm getting this error,...but I think I've entered it correctly?

When I try to make the code error by leaving the second

  • without styling... I STILL get the same error.

    Here is the code

    <ol>
             <li style="font-family: Arial; size:16px">This item is big Arial.</li>
             <li style="font-family: Verdana; size:12px">This item is medium Verdana.</li>
             <li style="font-family: Impact; size:10px">This item is small Impact.</li>
    </ol>

  • #13

    @numen1448 If you are going to ask a question, then maybe READ what has already been posted.

    If you still can't see it, then post the error you get.


    #14

    Wow.

    Thanks for assuming I didn't read what was already on the thread.

    That's a great response on my first post to the community - I hope that isn't the demeanor of everyone on here.

    I wouldn't be posting if I had found the answer on this thread...and as I was getting the error "Error Messege” Oops, try again. It looks like your second

  • ’s font-size is 16px instead of 12px" listed in the title of the thread with the code I posted - which looks correct to me - I guess I incorrectly assumed that this was the place to post looking for some help.

    Maybe a codeacademy moderator would be willing to help me out?

    Or if you all think I'm an moron like @cadecodes maybe you can tell me where I should go or to $%^& off.


  • #15

    @numen1448
    The answer is already on this thread, so you shouldn't really have a problem.

    Thanks for the error message, which tells exactly what your problem is:

    //HERE
    font-size is 16px instead of 12px
    //HERE

    I have marked what you should look at.


    #16

    Stupid mistake on my part...ugh.

    Thanks @cadecodes