Error Message For No Reason

<PLEASE USE THIS TEMPLATE TO HELP YOU CREATE A GREAT POST!>

<Below this line, add a link to the EXACT exercise that you are stuck at.>
CSS Positioning lesson See It to Believe It.

<Below this line, in what way does your code behave incorrectly? Include ALL error messages.>
I have typed in the code for the lesson and it keeps giving me an error message that says “Oops, try again. It looks like your border-color isn’t #0000FF.” The code is right. I used an advisor and after a few attempts she basically said she doesn’t know to use the troubleshooting forum post. It showed clear on her side. I went through the troubleshooting forum. I did everything in there as well. I reset zoom (though I never changed it), checked for software updates (everything up to date), cleared cache, and tried different browsers (chrome, explorer). I also tried the code two different ways. I even copy and pasted the code the “advisor” gave. Still giving me the error message. I have skipped forward to the other ones, but need to have this step cleared, so the lesson will be cleared. Frustrated doesn’t even begin to explain it.

``` The original code and "advisor" code.

*{
border: 1px dashed #0000FF;
}

also tried like this

  • {
    border: 1px dashed #0000FF;
    }
<do not remove the three backticks above>
1 Like

can i see your html code?

You could try the different property’s, but i don’t think it matters

I have the same problem. I even tried to do this:

  • {
    border-width: 1px;
    border-style: dashed;
    border-color: #0000FF;
    }

None of the different types of css helped to get rid of the error message. It keeps saying “Oops, try again. It looks like your border-width isn’t 1px.” I am sure the styling code is right, but there is no way to complete this session.

I tried to target properties separately such as body, h3, img… It still keeps giving the error message.

This is the HTML code:

sounds like a browser zoom issue, try setting the zoom to 100% or try a different browser. You do see the border in the output window? Otherwise your <link> might be broken

I was seeing the border in the result window, yes. Now changing my zoom and setting it back to 100% helped!

Thank you so much

I am having the exact same issue… Browser zoom is set to 100%

It seems like a bug to me…

Any ideas?

Thank you, JL.

please make a new topic, use the template to make a good topic and you will get help

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.