Error= cannot tell cwd and fatal:unable to read current working directory


#1

nothing is getting executed !!! please help


#2

What are you trying to do, what commands are you entering in attempt to make that happen and what happens when you do?


#3

I tried typing git init and git add scene-5.txt


#4

That's about a third what I asked :confused:


#5

initially it was working fine and now when Iam doing all the exercises again ..every command that I enter gives an error.. it says "unable to read current working directory"


#6

What are the file permissions for that directory?

eg. you'd do this:

$ git init  # confirm that the problem is still there
$ getfacl .  # check file permissions

And post the output of those two commands

Might as well throw in the output of pwd too

$ pwd

#8

ok This is the error i am getting even after resetting the exercise.
8/10 fatal: Unable to read current working directory: No such file or directory


#9

close the bash file and click on new session... this worked for me.. might work for you as well :v: