Erro no site


#1

Boa tarde, estou começando agora no curso de Python.
estou na lição sobre atribuir valores as variaveis
mais precisamente na parte onde pede para criar duas variaveis "spam" e "eggs" e atribuir valor a eles, "true" e "false", mas mesmo atribuindo, o site não reconhece o valor da variavel "spam", mesmo eu colocando a sintaxe correta, mas ele não reconhece.
Outra coisa, os valores das variaveis tem uma cor meio rosada, nessa lição, ela não aparece rosada e sim branca, sendo que acaba não reconhecendo os valores que eu coloco.
Alguem poderia me ajudar, por favor?

Agradeço.


#2

@jeffersonelvishotmai,
Você poderia nos mostrar o código que você está usando ??


#3

o código é:

spam = verdadeiro
ovos = falso

é o que o exercício pede, para colocar essas duas variáveis e os seus valores, mas ele não reconhece nem a variável nem o valor.


#4

isso é na etapa 7. uma questão de interpretação.
que está com esse problema.


#5

Isso acontece na etapa: 7. uma questão de interpretação.
eu coloco exatamente como pede o enunciado.


#6

o código E:

Spam = Verdadeiro
ovos = falso

E o Que o Exercício Pede, parágrafo Colocar essas Duas Variáveis ​​e OS SEUS Valores, mas ELE NÃO NEM reconhece uma Variável NEM o valor.


#7

@jeffersonelvishotmai,

para o "spam" variável
você terá que atribuir um valor de cadeia
como "Verdadeiro"

spam = "Verdadeiro"

Para a variável "ovos"
você terá que atribuir um valor booleano,
quer false ou true

ovos = false

#8

Isso mesmo, eu coloco desse jeito as variaveis e seus valores, desse jeito, como você colocou, eu coloco no código, mas o problema, é que o programa não reconhece, eu coloco esses valores, mas ele fala que as variaveis não estão definidas e nem os valores, mesmo eu colocando desse jeito, não vai.
Isso pode ser algum erro do site ou do programa do site que tá bugado.


#9

Isso mesmo, eu coloco desse jeito as variaveis e seus valores, desse jeito, como você colocou, eu coloco no código, mas o problema, é que o programa não reconhece, eu coloco esses valores, mas ele fala que as variaveis não estão definidas e nem os valores, mesmo eu colocando desse jeito, não vai.
Isso pode ser algum erro do site ou do programa do site que tá bugado.
Ou algum erro mesmo que está acontecendo, alguem precisa arrumar isso.


#10

Basta colocar true e false com letra maiúsculas no inicio, espero ter ajudado.