Entering commands in the window provided


#1

I am entering the command in the window provided but nothing is happening


#2

Can you tell us which exercise and what command are you trying?


#3

you can't enter any command in the SQL editor to get started


#4

I'm having (potentially) the same issue. I click Run and get the spinning wheel of death.

I can get through 1.3 Statements by leaving off the semi-colon, but 1.4 Create either fails without the semi-colon or hangs with it.


#5

Are you saying that you are unable to type in the editor? Like this:


#6

Could you show us the command that you are using.

ps. You really do need the semicolons :smile:


#7

Entered:

CREATE TABLE celebs (id INTEGER, name TEXT, age INTEGER);

Few others mentioning same issue in Java and Javascript forums, so I'm presuming a server is down somewhere. I'm also now called "boardrockstar66694" which I can promise wasn't my name last week...


#8

Mysterious!

I'm getting the spinning wheel too. Time to go outside :smile:


#9

Me too -- create table freezes and never runs.


#10

Same here. The wheels on the site go round and round....


#11

Use the "Report a Bug" tool, someone will eventually notice.


#12

Same problem with me. Run just leaves it loading. I've tried refreshing, different browsers, deleting the response and re-entering, leaving it for 30 minutes uninterrupted. Nothing works. I reported the bug as well, so hopefully they will fix it tomorrow.


#13

I left off the semi colon and it worked!

CREATE TABLE celebs (id INTEGER, name TEXT, age INTEGER)


#14

Thanks,
I solve this problem use your method and why they have not fixed this bug?


#15

Make sure to use the "Report a Bug" tool in the exercise.


#16

I'm just getting started here and am unable to type in the editor, can you please guide me?

Someone suggested I move my cursor until a text box appears, but I assure you nothing is happening. I'm using Chrome, unsure of the version.

Thanks!


#17

You've quoted a screenshot of my page, but if you could post a screenshot of your page that would be more helpful. We could see what you see.


#18

yes i'am not able to type in the editor. can u please help me?


#19

Please post a screenshot of your entire web page so we can see what you see.


#20

I'm having the same problem. My screen looks like this:


And as far as I can tell there's no way for me to type anything anywhere in the interface