Editor not recognizing second added image?


#1

Morning:
The editor is simply asking that I add a second image (img src= . . .) but its not recognizing either the ones I select from any page on the internet or the one it provides as a sample (via copy and paste)

Here is the code I wrote:





#2

edit your code, press ctrl a and then press ctrl shift c so we can see it.


#3

This is so wierd. I did attach it. I re-edited the comment thinking it was only invisible to me (LOL) but I can't see it either now. Let me try again:

Edit two - Nope. I copy and paste, see it now as I am editing, but it doesn't appear after I press SAVE EDIT.

Edit Three, Trying again.

	<img src="https://s3.amazonaws.com/codecademy-blog/assets/f3a16fb6.jpg" />
	<img src="https://s3.amazonaws.com/codecademy-blog/assets/ninja_zpsa5dbe37a.jpg"/>
</body>

#4

Yeah that worked, I think this is xml syntax so for the second image you need a space between the .jpg" and the following />

like I added here


#5

Eureka ! These are the two images that are not recognized. Both are provided by the site. I've also tried my own (right clicking, copying source, etc.) but nothing. Any help would be appreciated. Thank you.


#6

Whoa . .. That little space, eh ? My madness this morning boiled down to not having one itty-bitty space after jpg.

Wow. Thank you. That little change worked.

Edit - In the editor, the original code was split between two lines. The '/>' portion was on the second. I don't think I would've seen it otherwise - and didn't - because I was so upset over something that I could not see that was hiding in plain sight. Jeez.


#7

Normally what you had would be fine, but just this exercise takes xml syntax, weird really.

Good luck with the rest of the course :slightly_smiling: