$echo "hello": First lesson in input/output doesn't work

I cannot progress past this point. I’ve typed the command as it is indicated in the tutorial and nothing happens. I’ve refreshed and cleared my cache and I get the same result. I’ve searched the forums and have not seen a resolution that works. I think that this is a bug but not sure.

If you were able to write your command into bash and “nothing happened” then that sounds like you misinterpreted what you should do or what the result should be (because at that point you’re mostly interacting with very well tested programs that codecademy didn’t write)

If anyone’s to be able to figure out what you did differently or confirm whether there’s something wrong, then you’d have to explain what you did (in sufficient detail that they won’t for example interpret the exercise their way and therefore do something different from you)

If the exercise was about using echo, then perhaps you can look up a few examples about that command and how to use it.

I’m having the same issue as this person: Stuck in the Command Line: echo "Hello"

However, I have tried the solutions that albionsrefuge has suggested and none of them work.

edit: Ok it appears that I got it to work. I had to capitalize the “H” in “Hello”. I think I did that at one point, but it works now… It’s case sensitive I guess.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.