Cumulative Project: Rock Paper Scissors x99

From 4:50, we are supposed to create 12 global variables and set them to undefined:

For me only the first two worked, but the rest just didn’t work for some reason. I tried to simplify by using a comma like shown in the walkthrough video, but that did not work for any of them.
I tried to close gitbash, as it was obvious that some bug had occured.
When I try to create the 12 global variables EXACTLY as shown in the video, gitbash does not seem to recognize them. Has someone else had the same problem or knows the solution?

This is the code we are supposed to use:
First, nothing worked. Then only the first two worked, and then nothing worked again.
As explained, I also tried to write using commas without “let” every single time, like shown in the video.
let playerOneMoveOneType;
let playerOneMoveTwoType;
let playerOneMoveThreeType;
let playerTwoMoveOneType;
let playerTwoMoveTwoType;
let playerTwoMoveThreeType;
let playerOneMoveOneValue;
let playerOneMoveTwoValue;
let playerOneMoveThreeValue;
let playerTwoMoveOneValue;
let playerTwoMoveTwoValue;
let playerTwoMoveThreeValue;