CSS objective 25 - Google Chrome on Chromebook


#1

Error Message

Oops, try again. Did you remember to give your image a 1px solid #4682b4 border?

h1 { 
    font-family: Verdana, sans-serif;
    color: #576D94;
}
p { 
    font-size: 18px;
    color: #4A4943;
    font-family: Garamond, serif;
}
img {
    border: 1px solid #4682b4;
    height: 100px;
    width: 300px;
}

I went to Objective 6, and the same error message comes up regarding the text-decoration. I've tried all of the methods described in other threads but I am unable to succeed and move on to the CSS project. Please help! :slight_smile:


#2
  • Made sure your browser zoom is 100%?
  • Made sure the rest of your CSS/HTML including links are correct?
  • Tried using other browsers?

#3

Thanks for the reply, I have done all of those methods except for using another browser. Unfortunately for Google Chromebooks, I am stuck using Google Chrome. However, I was able to download a html/css editor extension, where I copied and pasted the code into the editor and was able to complete the task through that, but not on codeacademy.


#4

Google Chrome works fine for this website, although the unofficial fix to this bug is to use CTRL 0, then CTRL - until you get to 67%.

It seems to work for the masses.

Edit: My proof is here, in case you were wondering.


#5

Weird.. I wonder why it's only at 67% that it fixes :confused:


#6

I think one person said it worked at 80% for them. I don't remember how I bypassed this when I did the course, but it wasn't by altering the zoom.

I wonder what's causing it, too.


#7

I've tried that as well. I even went all the way down to 10% but still nothing.


#8

Did you try going up? :wink:


#9

Lol I went all the way up to 500% clicking save and submit each time. Still nothing seems to work


#10

Is there another computer you could use to complete that exercise?


#11

Have you tried


  • Clearing your browser cache?

  • Restarting the exercise?

I've noticed that sometimes when you copy and paste, it doesn't accept it.


#12

Yes I have done that. I've done everything they have mentioned in other threads. I'll have to try it on another computer when I get the chance to. I'll let ya know if it works.


#13

Good luck! :slight_smile:


#14

I changed browser from Chrome to IE and it worked.


#15

The OP can't do that.


#16

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.