CSS: An overview


#1

Hi,
I am having the exact same problem. Have even copied and pasted your code above to ensure, and it still says the same thing..
Please help!
Clare


Not letting me move on, says i need to add a style when it's there
#2

Have you checked if your browsers zoom is set to 100% ?

If so then paste in your full HTML & CSS


#3

If you are on Chrome, try lowering the zoom. I played around some eventually setting mine at 80% and it worked.


#4

Thank you designrockstar2279! I tried this & it worked! I am going to post this over in the other place I saw comments about this for other people, so they can hopefully progress too! You saved me mucho time-o! Really appreciate it! Don't think I would have figured it out- and seems like others are stuck too! Good job..


#5