Create-react-app broken?

After using create-react-app I now have this error and i’m not sure why, i’ve never had this before but now I cant use create-react-app.

NPM Start is unable to load the local host and displays this message:

(node:9093) [DEP_WEBPACK_DEV_SERVER_ON_AFTER_SETUP_MIDDLEWARE] DeprecationWarning: ‘onAfterSetupMiddleware’ option is deprecated. Please use the ‘setupMiddlewares’ option.
(Use node --trace-deprecation ... to show where the warning was created)
(node:9093) [DEP_WEBPACK_DEV_SERVER_ON_BEFORE_SETUP_MIDDLEWARE] DeprecationWarning: ‘onBeforeSetupMiddleware’ option is deprecated. Please use the ‘setupMiddlewares’ option.

Not sure how to fix it.

Thank you