Cp II dont get #4


#1

i have this code:

$ cd …/…/comedy
bash: cd: …/…/comedy: No such file or directory
$ touch shrek.txt
$ cp * satire
bash: cp*satire: command not found
$

its this last part that i dont understand. i tried lots of things and it doesnt work. somebody help pls


#2

Check to see what directory you are in right now by doing pwd. It will give you the current working directory. It may be that you are not where the exercise thinks you should be.

For example, when I go to that exercise now and run pwd, it shows that I’m in /home/ccuser/workspace/movies. The comedy folder is in that working directory. So if I run cd ../../comedy I get the same bash error that you do.

What should you do? Navigate to the movies/comedy folder.

Let me know where you are in the filesystem by running pwd and then I can help you get to where you need to be.


#3

same as u in pwd. /home/ccuser/workspace/movies.


#4

Okay, the step 1 for you is cd comedy to get you into the comedy folder. Now you can do the rest of the steps.


#5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.