Courses don't open

How can I fix this? Whenever I try to open a course i just see a black page.

3 Likes

The links below might be able to some useful insights for things that might affect your ability to browse the website (necessary scripts/pages that should be whitelisted etc. etc.). If you’re still having trouble you might have to go through cc customer support.

Same issue! Tried everything in Guide, but didn’t work. I think its not browser’s problem because it used to work. By the way how to get to the customer support? Online chat window always fails to sent my quary.

2 Likes

Should be some option at that second link, the cc website.

I am also having this problem. It was working perfectly yesterday.

2 Likes

same problem from Japan

3 Likes

I am also having this problem and have checked troubleshooting steps

3 Likes

Hi everyone , i have same problem in france :

  • I try to refresh,
  • change browser (chrome to safari),
  • clean cash and all my history
  • bypass my chrome extension (adblock and else)
  • udapted my browser
  • restart computer for my part.

It’s exactly the same issue… black scrren on the exercice interface.
Hope you can advise us because i really need to complete your lesson today :confused:

Thanks for your help,

Eric

3 Likes

I’m having the exact same problem.
Can’t access the lessons no matter what I do.

2 Likes

I am having the same issues, I cannot access any lessons.

I have tried all the refreshing and new browser solutions.

3 Likes

Same issue here… aaaggghhh…!

3 Likes

Same problems since this afternoon. No problems this morning (from France).
It’s ok with “cheatsheet” but no access for lessons.
Thanks

2 Likes

Same issue here too :frowning:

2 Likes

same problem here from UK, must be an issue their end

3 Likes

Same issue here as well. Seems pretty widespread, might be a codecademy issue and not a user issue?

2 Likes

It’s definitely a problem from their end.

:weary: we may detect a bug ahah :sweat_smile: Can we have free pro version ? :1st_place_medal:

1 Like

gee it’s back, my web now works

2 Likes

Like me it’s work, thanks for the debug, have a nice coding everyone !

2 Likes

It’s back, maybe some server issues. :joy:

3 Likes