Convention for naming fetch response variables

I’m working on the Jamming project and currently developing the Playlist Save feature (Step 89). When having multiple fetch statements in sequence, especially in this exercise, should we be reusing the response variable or should I create separate variable names for readability? I just want to know best practices. Any critique on any other of my code welcomed as well!

For example, there are 3 fetches in my save savePlaylist method:

async savePlaylist(name, uris) {
    // Reuse response and jsonResponse variables?
    // Get user from Spotify
    let response;

    response = await fetch(`https://api.spotify.com/v1/me`, {
      headers: {
        Authorization: `Bearer ${accessToken}`
      }
    });

    const user = await response.json();

    // Create a new playlist
    response = await fetch(
      `https://api.spotify.com/v1/users/${user.id}/playlists`,
      {
        method: "POST",
        headers: {
          Authorization: `Bearer ${accessToken}`,
          "Content-Type": "application/json"
        },
        body: JSON.stringify({
          name: name
        })
      }
    );

    const playlist = await response.json();

    // Add tracks to playlist
    response = await fetch(
      `https://api.spotify.com/v1/playlists/${
        playlist.id
      }/tracks?uris=${uris.join(",")}`,
      {
        method: "POST",
        headers: {
          Authorization: `Bearer ${accessToken}`,
          "Content-Type": "application/json"
        },
        body: JSON.stringify({
          name: name
        })
      }
    );
  }
};