Confirm your custom domain

Hi there,
when typing in " dig www.yourcustomdomain.com " i get " bash: dig: command not found".
What could be the reason?

inside a codecademy lesson? eitherdig` is not installed or you are restricted from using it (security reasons), is this an exercise? If so, please share exercise url

Yes in the deploy your website one , under the confirm the custom domain 12/13 module.
here is the link to the exercise : https://www.codecademy.com/en/courses/deploy-a-website/lessons/aws-route-53/exercises/dig

Sounds like a bug, let me go ask

Thank you,
not sure this could be a reason but further back on the " Setting up your custom domain " module 5/13 I never got the message -
'6. Under the title of the repo, click on “Settings.” Scroll down to the section titled “GitHub Pages” and confirm that there is a message similar to the following:

Your site is published at http://yourcustomdomain.com. ’
but got some other msg?

yourcustomdomain has to be replaced by your own domain which you set up earlier?

i haven’t done the exercises, so don’t know

i did replace the domain name to my custom one

i asked about dig, i will get back to you when i hear something

thank you i appreciate it.

hi there
i tried again, now its saying command not found?

Hey Tommy, would you mind including some screenshots of your issue?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.