Computer says I am not setting text decoration when I clearly am


#1

In a nutshell, this is my bug:
Oops, try again. Did you set the text-decoration of '#operators a' to none?

And this is my code:

#operators a {
    text-decoration: none;
    display: block;
    width: 45px;
    height: 45px;
    float: left;
    padding: 2px;
    margin: 5px 6px;
    text-align: center;
    color: black;
    font-size: 39px;
    background: -webkit-gradient(linear, left top, left bottom, from(#EDEDED), to(#DCDCDC));
    background: -moz-linear-gradient(top, #EDEDED, #DCDCDC);
    border-radius: 10px;
}

It clearly is setting the text-decoration to none!

I am using chrome on OSX el capitan.


#2

Use FireFox, it should work. This is a common problem right now for Chrome users.


#3

I used safari and it worked


#4

Nice, that is great! :slight_smile:


#5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.