Compiling Sass


#1

Hi

Even though i typed in sass main.scss main.css and pressed enter from my keyboard, i am still not able to move onto the next challenge.

Its showing me an error

"Use the saas command to compile main.scss to a file named main.css"


#2

Extra spaces or something like that?

It'll accept only this:

sass main.scss main.css

And might also check the success of your command


#3

I'm also getting the same message. I've tried typing it into both the main.scss and main.css and neither fo them are working.


#6

Type the code in the black box below named Bash. That's the terminal.


#7

hello! It's simple. You were probably typing it into either the SCSS box or the CSS box, when it needs to be coded into the terminal.

What's the terminal? The terminal is the black box below everything with a tab named Bash. It starts like this $.

Here is an example on how to do it the correct way. Yes, this is the right answer.

Uploading...


#8

plz help i don't know to work it i did what it says an it says its not working


#9

never mind i got it is easy sorry for wasting your time


#11

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.