Command line - it still doesn't work


#1

I totally understand what you said and it still doesn't work. I realized that as soon as the exercise starts you only have to choose the drama directory cd comedy, however, it does not work.


Stuck in 6/10 cp II (command line)
Stuck in 6/10 cp II (command line)
#2

Run a pwd, figure out where you are, and adjust your commands to get where you need to be. If you need help, message me or start another thread.


#3

I'm where I supposed to be but the system doesn't register the task as completed.


#4

You are not where the lesson expects you to be. The last steps of section five would have left you in the historical directory. Since you are not there, you can not execute the command it wants you to with:

cd ../../comedy

use:

cd drama/historical

to get you back to where the lesson expects you to be, then run:

cd ../../comedy

#5

I'm the comedy directory and still doesn't work. Can you please help me with this?


#6

You did not enter the cd ../../comedy command correctly. You had a space in there so it only dropped you back one directory instead of two.


#7

It went through now. Thanks


#8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.