Command line 6.cd ll


#1

first i directed to the directory it showed ie.2015/feb/ .but after that it didnt show the ticky thing in the instructions box ....i continued and made the next step directory creating..mkdir media
now it is not going for next topic ....plz help


#2

can you please post a full screenshot?


#3

I had the same issue! Its not allowing me to go to the next step. Perhaps because I was moving from directory to directory and then decided to do the challenge? I checked my work multiple times, what I did was correct, it simply will not process or allow me to move forward.


#4

I am using Chrome.


#5

I had already attempted to move on to the next step and created the media directory, hence why that is showing in the list.


#6

Experiencing the same problem at the moment, impossible to move up the instructions so to speak. I thought I was doing something wrong at first but now I'm not so sure!


#7

Same here, tried both direct cd feb from ls and also long one cd /home/ccuser.... /2015/feb

neither of them worked.

Didn't work on Firefox either.


#8

Instruction:

Change the directory to the 2015/feb/ directory

cd ../feb

List all files and directories in the working directory.

so i have to come feb directory typing this command.

try this

  • reset your code(now you are in /home/ccuser/workspace/blog)
  • go to jan directory first(cd 2015/jan)
  • then cd to feb (cd ../feb)

@uponatime @arkly @kath_hedlund
Hope it'll help :slight_smile:


#9

The same problem.

Kindly check and resolve bug.


#11

Did it but didn´t work. Still stuck :confused:


#12

Same problem. Can someone please resolve this?


#13

I figured out why it does this. The lesson "wants" you to use the .. command in sync with the /feb directory to change everything in one step (that's why it says type "cd ../feb")

basically it only "checkmarks" you if you use the .. (move up one directory) in sync with changing to the feb folder.

Took me a few minutes to figure this one out.


#14

I had the same issue and despite trying to change everything in one step, it only worked once I went back to the previous lesson and started over:


#15

hey guys i know i may be a little late to this was very tricky...so what u have to do is this :)


hope it helps have a good day :slight_smile:


#16

Was having the same problem but I found out what was wrong. You need to close off 'feb' just like you do with cd jan/memory/. Wish they would have specified that. Start over from the beginning so it clears your code and remember to close off with "/".


#17

Bug still exists


#18

So has this been resolved? How did you folks move to next step?


#19

Still there and reported


#20

thank you for posting this. it fixed everything.


#21

Thank you!!! It is a solution