Codecademy browser won't render anything in any browser


#1

I’m currently having trouble with all exercises in ReactJS Part I. Basically, nothing is rendering at all in the Codecademy browser. I can complete the activities fine, but I can’t see the results of what I’ve done so it makes it a bit difficult to understand the effects of what I’m doing. I’ve tried clearing my cache, clearing my cookies, restarting the browser, and I’ve tried it in both Firefox and Chrome with the same effect.

This is what I see whenever I hit “Run”. Can anyone help me? I’ve checked some of the other courses that have the new UI and they work fine. What’s weird is that sometimes (but not all the time) if I refresh the CA browser over and over the content will eventually appear.


#2

What i did…
-1 At the beginning of every exercise, a refresh-browser using F5-function-key
-2 then do the exercise
-3 an other refresh-browser
-4 with the mouse position your mouse-pointer AFTER the localhost:8000 and click
-5 as the cursor blinks behind the =8000= then press the ENTER-key.


#3

Thanks for that, it seems to be working a bit better for the moment. I haven’t had any problems rendering while doing my exercises today, so your method looks like it works pretty well.

Cheers :smile: hopefully this issue will be investigated soon.


#4

But you will have to keep an eye on the MEMORY-consumption …!!


#5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.