Codeacademy


#1

Can someone help me with the command line; I’m stuck on the 2nd step. I followed the directions and it still will not allow me to go the next step. Here is the link: https://www.codecademy.com/courses/learn-the-command-line/lessons/manipulation/exercises/ls-a?action=lesson_resume


#2

are you sure you typed an l (of lima) and not -1 (number)?

can you show a sceenshot


#3

yes, I tried both, it returns what it should, but I can’t actually move to the next step:


#4

both ls and the -l flag are the letter l, this command doesn’t contain any numbers

given the -l flag gives permissions and additional information, and i don’t see this output anywhere in your screenshot, seems you haven’t gotten it right yet


#5

got it to work thanks


#6

you’re welcome

for the next time, please include information like the screenshot when creating the topic. This allows us to help you better and faster, which profits you :slight_smile:

(This also applies to other people reading this topic and consider to create a new topic)


#7

Wouldn’t it be easier to have rules clearly stated when one creates a new topic? A few bullet points wouldn’t go amiss and would greatly help not only the people seeking help, but moderators as well.


#8

There are guidelines but little evidence they are ever referred to. The mods have been begging for years. I’m just glad the member posted a link in the OP.


#9

I’m stuck on this one now, I follow the instructions and cannot go to the next step:


#10

You did not change to the comedy directory, first.

$ cd comedy
$ ls -alt

#11

thanks it worked, can you help me with this?
Navigate to the historical/ directory.

List all files and directories in the working directory. You should see a new copy of cleopatra.txt in this directory.

What does navigate mean?


#12

moving from one directory to another, in the windows file explorer you click a folder to do this, in the command line, you need to change directory with the cd command (cd = change directory)


#13

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.