Code Editor Not Working


#1

My code editor is not working. I tried all the stuff as mentioned in the previous topics but, I’ve had not luck in fixing this.

I am using Chrome (64-Bit) Version 65.0.3325.146

The console showed these errors:

raven.min.js:2 JQMIGRATE: jQuery.browser is deprecated
a.(anonymous function) @ raven.min.js:2
/api/management/v1/workspaces/user/53b4476b80ff3341eb0031b7 Failed to load resource: the server responded with a status of 500 ()
chrome-extension://haafigbapbpbpnmgcknnmilaaaimggpk/js/quoterClass.js:89 is initialization user process started false
platform-93e11af8f37c66b09032.js:1 Uncaught (in promise) Error: Unsuccessful HTTP response
at g. (platform-93e11af8f37c66b09032.js:1)
at g.r.emit (platform-93e11af8f37c66b09032.js:1)
at XMLHttpRequest.t.onreadystatechange (platform-93e11af8f37c66b09032.js:1)
at XMLHttpRequest.nrWrapper (print-statements?action=resume_content_item:7)
at XMLHttpRequest.d (raven.min.js:2)
content_script.js:24 initializing Content Script message listener
chrome-extension://kiokdhlcmjagacmcgoikapbjmmhfchbi/js/content_scripts/Listener.js:46 null
chrome-extension://kiokdhlcmjagacmcgoikapbjmmhfchbi/js/content_scripts/Listener.js:46 null
print-statements?action=resume_content_item:1 Error in event handler for (unknown): TypeError: Cannot read property ‘x’ of undefined

Please leave the following link in the post so we can find the unit module, else replace it with a link to the exact lesson:

Strings and Console Output


#2

Is it still not working? I followed the link and no errors are thrown.
Perhaps restarting your browser, or try using another browser just for this exercise?


#3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.