Code editor not loading and tried all trouble shooting

just joined today and was all fine till about 1 hour ago

1 Like

Same issue here I tried different browsers etc

Code editor not loading. Tried on 2-devices

Yeah was working fine for me yesterday and this morning up until about an hour ago. I can no longer get the code editor in any course or lesson to load. Workspaces doesn’t load either.
I have tried different internet connections and different browsers and same issue.

same was working fine about an hour ago now nothing :sob:

Just sent an email through the contact bot in regards to this issue, a brief of what’s going on and the resulting frustrations. Hopefully someone will address the situation soon and if I get a response I will post.

1 Like

Seems to be back up and running now for me, hopefully it stays like that.

Same on my end, fingers crossed :wink:

all working fine now! best wishes all!

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.