Code always incorrect - sorry for repetition but interface not fixed


#1

Sorry for posting something that’s been posted before, but I wanted to let somebody know beyond reporting each lesson. Every time I use the Ruby course it tells me my code is incorrect and the only way to get past the lesson is to fail 3 times to ask for the code. It’s impossible to write any input, too. It also takes a very long time to laod despite other pages loading as normal. I’ve tried the course on Windows 10 with Chrome and then on a virtual machine with Linux (Ubuntu 16.04) for both Chrome and Firefox, all ending up with the same result.


#2

I’ve been having the same issue today. Sometimes it’ll ask me to leave the page because it isn’t responding period. It’s quite frustrating since it’s taking about double the time to finish each exercise. Hopefully it’ll be fixed soon.


#3

This is happening to me as well. It’s incredibly frustrating.


#4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.