Click on Run takes very long to load & shows red cross even though code is correct


#1

I am experiencing the same issue that the user charsv5 has reported in the closed thread below. When I click “run” it takes a very long time for the site to respond (around 2 minutes) and then I see a red cross, even though the code is correct (e.g. I am on the last exercise, where I do not need to enter anything new, but I am still not able to proceed).

I am experiencing the same problem on Google Chrome, Firefox, and Safari and I have the latest MacOS installed. The previous thread has been closed since you were not able to reproduce the problem, however, I was wondering whether there are any updates on this issue?


#2

Hi there,

Can’t be of any use here,
But just came to say that I am actually doing the same course, and experiencing the very same issue.
Takes like 30mn to just go to the next step, by getting the answer from the website.

BORING.

Hope this will get fixed.
See ya ! :slight_smile:


#3

Same issue here. Fixed!
[EDIT] then I try to reload without the cache on Chrome, it works too! Forgot to try this first… Shortcut on mac : cmd+shift+R

I used Chrome Version 63.0.3239.132 on MacOs 10.11.6 (El Capitan)
From this exercice it was impossible to see what I write in the output side when the prompt (gets) appears.
Having see your messages @stadtnomadin and @aldair.angola I tried this page with the browser Brave and it works!!
So, download Brave browser and check! Works for me :wink:

Hope it helps, Cheers!


#4

@ben_cmjn Thank you! I changed to Brave and now it works! Fantastic :slight_smile:


#5

I have the same problem and it’s on step 1 of an exercise, I’m supposed to just click “run” and go to the next step, but it comes back as an error and I don’t get the “get code” notification.
I’ve emptied the caches and even tried Brave, but nothing works :confused:

I’m on safari, latest version.


#6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.